Arch Linux: zita-resampler 1.6.0-2 update

Friday, Feb 23, 2018
Linux

The problem

On update pacman errors about existing file /usr/lib/libzita-resampler.so.1. ldconfig created a symlink that should have been installed with 1.6.0-1 but was not. Therefore a conflict occurs.

The solution

Delete /usr/lib/libzita-resampler.so.1

Note

For seemingly identical problems with other packages you should do a research before just deleting a file.